Forum

  #1  
Old 04-17-2013, 04:14 PM
Kgun5's Avatar
Kgun5 Kgun5 is offline
Junior Member
 
Join Date: Jun 2012
Posts: 13
Default Cryptograms.org Server

Is it just me, or has the server been unusually slow for the past three days?
Reply With Quote
  #2  
Old 04-17-2013, 06:24 PM
Lacon's Avatar
Lacon Lacon is online now
Junior Member
 
Join Date: Aug 2010
Posts: 11
Default

It's not just you.
Reply With Quote
  #3  
Old 04-17-2013, 07:07 PM
opallady's Avatar
opallady opallady is online now
Senior Member
 
Join Date: Feb 2008
Posts: 187
Default

I've found it to be slow since sometime Saturday. The solving part is okay, but when I hit "enter" there is about a 3 second delay before it goes to the answer page.
Reply With Quote
  #4  
Old 04-17-2013, 09:08 PM
wvwoman's Avatar
wvwoman wvwoman is online now
Senior Member
 
Join Date: May 2012
Posts: 157
Default

i've had up to 25-second delays after hitting 'enter' the last few nights, but my normal is probably 5-10. it seems to be back to normal today.
Reply With Quote
  #5  
Old 04-17-2013, 09:31 PM
pootie49's Avatar
pootie49 pootie49 is offline
Senior Member
 
Join Date: Dec 2008
Posts: 394
Default

Just trying to load the page from favourites takes five minutes, and
Ive been given the unable to find page message a few times.
Trying to post this has taken ten minutes just to go from chat to forum
and posting.
Reply With Quote
  #6  
Old 04-18-2013, 01:40 AM
gryhnd51's Avatar
gryhnd51 gryhnd51 is online now
Senior Member
 
Join Date: Feb 2008
Posts: 189
Default

I've also had intermittent, but persistent problem. Mostly after hitting "enter" but sometimes when trying to load new puzzle. We can't ALL be having "computer problems". Hope Admin will look into this.
Reply With Quote
  #7  
Old 04-18-2013, 04:39 AM
nanrich's Avatar
nanrich nanrich is offline
Junior Member
 
Join Date: Feb 2008
Posts: 20
Default

Thanks Kgun5 for starting this thread. It's a bit of a relief to know I'm not alone in experiencing some problems with the site. Earlier today, it wouldn't respond at all when I pressed send at the end of a puzzle but other sites were still working okay. Hopefully Admin will be able to straighten it out -- but in the meantime I'm going to use it as an excuse for why my times keep going up, up, up from where I was at the beginning of the month
Reply With Quote
  #8  
Old 04-18-2013, 05:16 AM
admin's Avatar
admin admin is offline
Administrator
 
Join Date: Feb 2008
Posts: 214
Default

Thanks for the heads up - I've run some diagnostics tonight and so far am not seeing anything particularly unusual on the server end. It may be some sort of network issue affecting only certain geographical regions. From here I'm not really noticing much or any slow down. We log how long it takes every puzzle page and every completion page to compile, and they're still compiling in good time (about 2-3 hundredths of a second).

I've opened a ticket with our server company to have them investigate in any event - maybe they'll have some ideas.

Thanks!
__________________
http://www.puzzlebaron.com/blog
Reply With Quote
  #9  
Old 04-18-2013, 09:49 AM
gryhnd51's Avatar
gryhnd51 gryhnd51 is online now
Senior Member
 
Join Date: Feb 2008
Posts: 189
Default

Thanks Stephen for getting on this right away. We all appreciate that you've gotten involved in trying to figure this out.
I hate to disagree with you, but like several others who've given some input on this topic, I've been to a lot of other sites I regularly use and there has been no hesitation at all...not even by a fraction. Actually, I know too little about computers and servers to actually "disagree"...just trying to add more data.
Meanwhile, this problem sure takes away some enjoyment from playing here.
Reply With Quote
  #10  
Old 04-18-2013, 04:05 PM
Kgun5's Avatar
Kgun5 Kgun5 is offline
Junior Member
 
Join Date: Jun 2012
Posts: 13
Default

I just wanted to add my thanks to the Admin for getting on this. Concerning his comment about the issue being geographic, my guess is that he meant that even though the problem is likely on cryptogram.org's side of things, it may only be affecting those of us in certain geographical regions. If that's true and the Admin isn't in one of those regions, he won't be able to reproduce the issue, and it will be more difficult to pin down.

Also, I've definitely noticed short, intermittent periods of normal behavior. Someone kick the wires underneath the internet!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 09:05 PM.


Powered by vBulletin® Version 3.6.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

About Puzzle Baron

The Puzzle Baron family of web sites has served millions and millions of puzzle enthusiasts since its inception in 2006. From cryptograms to acrostics, logic puzzles to drop quotes, patchwords to wordtwist and even sudoku, we run the gamut in word puzzles, printable puzzles and logic games.

Questions or Comments?

The word 'bought' has how many letters in it?