Cryptograms Forums

Cryptograms Forums (http://www.cryptograms.org/forum/index.php)
-   Main Forum (http://www.cryptograms.org/forum/forumdisplay.php?f=2)
-   -   Stats problem (http://www.cryptograms.org/forum/showthread.php?t=9)

cayot 03-18-2008 10:17 PM

Stats problem
 
I have a 100% solved rate (profile 1103/1103), but in the monthly stats it is showing a 99.8% solved rate. I could understand if it were the other way around, but this is arithmetically impossible.

It's a little discouraging because my average time is slower than it would have been if I had not hung in for a long time on several puzzles so that I could preserve the 100% solve rate.

Does anyone else have this problem?

Thanks:confused:

maradnu 03-23-2008 02:51 AM

Stats problem
 
I've noticed that the profile does not always get updated real time, and can be out of sync with actual totals. I am guessing that it cycles through updating profiles on some kind of schedule, but devotes most update power to scores.

I am guessing that you were in the middle of a puzzle when it updated your profile, and it had not gotten updated again yet when you checked.

Laura 05-03-2008 12:39 AM

Statistics Error
 
Yes, I've had a similar problem with the April statistics. My solve rate is 100% but according to the success rate challenge my profile shows a 99.97% value and I come in at 9th place. :confused:

And I also have a much lower solve time because of sticking to each puzzle for as long as it takes.

Good for you for doing the same thing!!


All times are GMT. The time now is 04:12 PM.

Powered by vBulletin® Version 3.6.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.