Cryptograms Forums

Cryptograms Forums (http://www.cryptograms.org/forum/index.php)
-   Main Forum (http://www.cryptograms.org/forum/forumdisplay.php?f=2)
-   -   Response Time (http://www.cryptograms.org/forum/showthread.php?t=49)

Laura 08-07-2008 10:42 PM

Response Time
 
I think I just figured out why there is such a time slowdown during certain puzzles. Today, for example, for one cryptogram I waited almost 20 seconds before I could enter any letters, and have been noticing that when the ads include animations (Flash?) the screen updating freezes until the animation downloads. Other times I will try to get the focus for a letter and have to wait about 5 seconds or more.

Has anyone else noticed this or is it just my computer? :confused:

bansaisequoia 08-08-2008 02:16 AM

20 seconds?
 
Laura, I might have that kind of delay for a few seconds, but usually it's when I've first logged on to the site or have returned to the page after steering away from it to perform some other task. If you're getting a 20 second delay, that's really out of hand. One would almost think you're still on dial-up, but I know that's not true because you're too computer knowledgeable.

Laura 08-08-2008 10:27 AM

Tired Computer
 
Most likely it's my computer. I've got a lot of heavy processes going on like Google desktop, which I think I'm going to get rid of even though I love it.

The ideal solution is a brand new AMD X4 processor with two 750 gig drives and 4 gigs of ram. Exclusively for solving cryptograms. :cool:

ferrym85 08-08-2008 05:57 PM

I saw the same thing!

So, since I do these at work mostly, I open just this website in a new window. I let all my other work-related stuff run separately and that has helped quite a bit... it also helps if I need to be doing work because I can easily pass the Cryptograms site off as an annoying pop-up if need be ;)

Love multiple purposes for one solution!

bansaisequoia 08-09-2008 01:44 AM

not a slacker
 
I solve at work, too, but I'm really not wasting any time. I multi-task. I have days when I leave over 250 phone messages. As I enter the last digit of the phone number on the keypad, I also click on the "Try another cryptogram?" link. Usually, by the time someone has picked up the phone or voicemail begins, I have solved the cryptogram. Sometimes the voicemail kicks in before I'm finished if it's a tough cryptogram, so I have to solve while speaking into my headset. That probably shaves a little bit off my time. If a live person actually answers the phone, it can completely break my concentration, and I have to abort. Ergo, I'll probably never have a 100% solution rate for the month.

flutefish 08-20-2008 07:02 AM

Laura, I don't think that it's just your computer. I have had that happen several times, and I usually only do cryptograms when I am not doing anything else. I have also noticed that it often correlates to when the ads are animated. What irritates me is that the clock starts running, but I can't type anything into the fields until it finishes loading.

kat 08-20-2008 09:06 AM

ads
 
I think the animated ads have a LOT to do with it, because I've recently had a strange problem with a message that pops up in the middle of a puzzle..

It usually says something about a flash player 9 (adobe) that is causing my computer to run slowly. Now, I do know that this is an older computer, but it has occasionally wreaked havoc on my solve time, as I have had to close the window out and start again.

This has been a somewhat recent development. I really DO think the ads are the main problem. Once I accidently clicked on one and it was so bad that my computer "locked up" and I had to re-start it.

Maybe it's the fact that my computer is old, but I really think those silly ads are part or most of the problem.:eek:

maradnu 08-20-2008 03:07 PM

Ads, etc
 
I understand that the ads are paying for the site, but I've had some ad issues as well. I get a message about a problem with Adobe Flash Player, and have also had some long waits both when loading and when checking puzzles.

admin 08-20-2008 03:13 PM

Hi everyone -

The next time you experience a flash error message or some other problem like this please make note of the actual ads displaying on the screen at the time and let me know - or better even than that, take a screenshot of your screen and email it to me so I can see the ads. It could be that one or two problem ads have gotten past my exclusion filters and if that's the case I will go in and turn them off.

Cheers -

- Stephen

Laura 08-20-2008 11:33 PM

Slow Time
 
Well, I'm sure glad it's not my computer. I'm amazed that those of you who responded in this thread (Bansai, Flutefish, Kat, FerryM85, and Maradnu) are some of the fastest players among us and have experienced this lag.

I'm on a self-imposed exile from playing for the rest of this month (:() but as you can see I can't completely stay away.

Stephen, thanks for looking at the problem.


All times are GMT. The time now is 10:53 PM.

Powered by vBulletin® Version 3.6.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.