Cryptograms Forums

Cryptograms Forums (http://www.cryptograms.org/forum/index.php)
-   Main Forum (http://www.cryptograms.org/forum/forumdisplay.php?f=2)
-   -   0% success rate - below average? (http://www.cryptograms.org/forum/showthread.php?t=14)

jdege 04-15-2008 06:00 AM

0% success rate - below average?
 
I have to say I'm getting tired of being the first person to successfully crack a puzzle (or so I assume, given their having a 0% success rate), and then being told my performance was below average.

admin 04-15-2008 07:37 PM

My apologies for taking so long to get this addressed - I did have a plan on how to sort out the statistics but unfortunately its taking a long time to implement. I'll come up with an interim solution this week to prevent this from happening.

digirl28 04-19-2008 01:10 AM

This seems like a quirk too!
 
My screen after I solved a difficult level cryptogram today...

Congratulations!
You solved this cryptogram in 20 seconds. That's worth 446 points!

This Cryptogram's Statistics
Success Rate: 55.5%
Average Time: -7 seconds
Your Time: 20 seconds
Performance: Below Average

I would like to know who solved this in LESS than zero seconds!

Diane

maradnu 04-19-2008 06:34 AM

Success rate
 
Yes, I hit one puzzle with an average time of 5 seconds, and another with an average of something like 76500 seconds, both of which are possible, but seem a bit unlikely.

admin 04-20-2008 12:02 AM

Hi folks -

I implemented some code earlier this week to prevent the 0% success rate bug, and this may have triggered the new problem. I'll be looking into it more tonight and tomorrow. Thanks for your patience!


All times are GMT. The time now is 08:16 AM.

Powered by vBulletin® Version 3.6.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.