PDA

View Full Version : Problems with the Site


pootie49
11-12-2009, 05:03 PM
Admin,

Why are the pages loading so slowly?

Why is taking forever to check it and move from "Chat to play to forum"

Why are some puzzles taking over 20 seconds to load and longer to check?

I am not alone here, there have been other complaints, just check the chat box.

Solve time is being affected, people are getting games loaded without notice.

admin
11-12-2009, 07:34 PM
The server itself seems to be functioning ok, but there is a definite bandwidth problem that we're trying to get sorted. A ticket has been opened with the technical team and hopefully we'll have some answers soon.

pootie49
11-12-2009, 08:46 PM
At least I know its not my internet connection, and

The Chat box is messed up again, too Stephen.

Yeah, I know, you are working on it. Just a head's up.

Same with the pm's.

Same problems as when the server was moved.

admin
11-12-2009, 09:14 PM
The chat box will be messed up for the next 22 hours. That issue won't have any affect on gameplay. It will resolve itself by noon tomorrow.

Re: slowness, the tech team has confirmed a network problem on their end and are looking into it - though I don't have any estimate on when it will be fixed. The site is serving pages at about 1/10th to 1/15th the speed it should be at the moment.

Apologies for this - will post more when I know more.

Lurker
11-12-2009, 09:21 PM
Ooh, running faster as of 10:20 am Pacific. Not perfect, but definitely better.

Thank you.

admin
11-12-2009, 09:22 PM
I've not heard back from network support yet, but I am noticing our speed is back up to normal levels - I'm hoping this means the issue has been fixed.

Again - the chat page will be screwy until tomorrow, but will resolve itself, but in terms of gameplay, right now the site is performing for me as normal.

Pootie - how does it look on your end?

UPDATE: Network support confirms slowness issue should now be resolved. Thanks everyone for your patience!

admin
11-12-2009, 10:37 PM
Got off the phone with tech support, yet again. Network people were apparently testing switches, turning them on and off, to help isolate the cause of this morning's problems.

I have no control over this, unfortunately - though I really wish they'd give their customers a heads up when they do something like that.

pootie49
11-12-2009, 10:41 PM
How rude...give me their number I will give them a good talking to for you;)

Ok, so the 64 thousand dollar question is, when is it safe, really safe, to play again???:confused:

admin
11-12-2009, 10:47 PM
I'm told that network operations is done futzing with things, but it's anyone's guess.

The site right now, for me at least, is screamingly fast - pages are loading in fractions of a second based on my debug information. I've also installed some debug code that will email me automatically whenever a game page takes > 10 seconds to load, hopefully that will give me an early alert for any possible future bandwidth problems.

As for safe to play, I'm not going to answer that - because I know you'll hold me to it. :-)

Honestly though, the site right now is performing great for me - I can't promise that it won't go down again, but it seems to be functioning well at the moment.

Thanks for everyone's patience today.

pootie49
11-12-2009, 11:11 PM
Admin,

Thanks, appreciate your effort.